Unable to use on Vista

rated by 0 users
This post has 1 Reply | 2 Followers

Top 500 Contributor
Posts 1
rhonacs Posted: Apr 22, 2011 9:47 PM

I have the Wishblade WB100-20 (Blue)  which I bought a while back. At the time my computer was running Windows XP but I've since got a new laptop and when I went to install the Wishblade recently I see it's not compatible with Vista. Although this is the problem now, I am also thinking of upgrading to Windows 7 in the near future. My question is, am I still able to use my Wishblade and if so how would I go about getting it installed on my laptop and getting any updates needed?

Thanks

Top 10 Contributor
Female
Posts 450

For Vista or Windows 7 you will need to use the Create and Cut Plus software.

For information on purchasing it go to: http://www.xyron.com/enUS/Products/Wishblade/Xyron_Wishblade/Create_and_Cut_Plus.html

Sandy

Xyron Tech Support

Xyron Design Team Member

Page 1 of 1 (1 items) | RSS